Промышленная автоматика

Расширенная таблица параметров

Ответов: 4 [Последнее]
Гость

В руководствах оператора по 2Р22 приведено только 17 параметров, а в моей модификации их 21, в том числе параметры покомпенсации люфтов по осям X и Z.К сожалению, я потерял доступ к полной таблице параметров для моего станка. Нет ли у Вас полной таблице параметров?

К стати, из за не полностью введенной таблицы не может ли некорректно отрабатываться цикл многопроходного продольного точения (проходом по контуру не срезается полностью ступенька, оставленная предварительныим проходами, причем чем больше сделано предварительных проходов, тем больше остаток ступеньки)?

ответ можно отправить по адресу motosp@sibmail.ru

С уважением,

Олег.

ВладимирПромАвто
Оффлайн
Регистрация: 13.08.2012

Здравствуйте

Смотрите на почте.

Гость

Здравствуйте. Отправьте, пожалуйста, и мне. А есть ещё какие-то параметры именно под 16к20? Модернизированная 2р22 с модулем 2с42м. Есть некие проблемы при наладке, грешу на некорректные параметры. Если ли подробная инструкция по действиям после вбития параметром? (ввод привязок и т.д.) Плавающий Z всегда в значение 0, а раньше было положительное число. Хотелось бы вернуть как было. Спасибо. i890471917@yandex.ru

Гость

16К20, установлены модули SB-457M, SB-449M, 2C42M. Проблема появляется при наладке, когда утверждаешь выбранные координаты. Зачастую выходит ошибка 4>>,ПРЕР.04?, а иногда >>ЮБАНК, ПРЕР. 04?. Происходит это переодически, но постоянно. Какой-то определённой последовательности не наблюдается. После этих ошибок, стираются все параметры, привязки, программа. Далее делаю чистку памяти, перезапуск платы, заново ввожу все параметры (пробовал разные комбинации параметров) и станок работает в штатном режиме, до момента наладок. Проблема длится около месяца, до этого подобное не встречалось. Всевозможные диагностики ни чем не изменили ситуацию. На производстве два подобных станка, модули идентичные, но к сожалению при перестановке главного модуля 2C42M данный станок не может работать в штатном режиме. Проблема в следующем:при нажатии включения УЧПУ сразу включается смазка направляющих на бесконечную длительность. В штатном режиме смазка включается только при включении привода, на несколько секунд. Моя почта i890471917@yandex.ru

ВладимирПромАвто
Оффлайн
Регистрация: 13.08.2012

Здравствуйте.
Проверяйте почту по поводу параметров.