Промышленная автоматика

16К30 Станок

Ответов: 8 [Последнее]
Denis383
Оффлайн
Регистрация: 18.01.2017

Добрый день ! Можете помочь в проблеме у нас на станке 16К30  плата 2С42М.Проблема ставим деталь лабиринтное кольцо для обработки детали нам нужны оборотов примерно 100 но мы не можем их в бить снанало шпиндель включается потом выключается  и пишет ошыбку. Но при этом если вбить 120 оборотов он спокойно работаетает. Данная проблема возникает при вбивание имено 100 оборотов 

Может я не правельно что то написал извините но я не очень  разбироаюсь в таких проблемах!

ВладимирПромАвто
Оффлайн
Регистрация: 13.08.2012

Здравствуйте.

Какую ошибку выдает УЧПУ?

Denis383
Оффлайн
Регистрация: 18.01.2017

Номер 12

ВладимирПромАвто
Оффлайн
Регистрация: 13.08.2012

Этот код ошибки обозначает, что скорость вращения шпинделя не вошла в допустимые границы (25% от заданной скорости). Скорость в УЧПУ контролируется по датчику резьбонарезания. Ошибка может быть связана с приводом, с платой SB-449, с датчиком резьбонарезания, с платами оцифровки.

Denis383
Оффлайн
Регистрация: 18.01.2017

Добрый день ! Можете нам подсказать как решить этот вопрос ! Буду очень благодарен ! 

ВладимирПромАвто
Оффлайн
Регистрация: 13.08.2012

Здравствуйте.

Оставьте свой номер телефона.

Denis383
Оффлайн
Регистрация: 18.01.2017

87025237606 можете дать свой я вам позваню чтоб вы не тратили свой деньги ! мы находимся в казахстане город павлодар 

ВладимирПромАвто
Оффлайн
Регистрация: 13.08.2012

Наш телефон указан на сайте в разделе "Контакты" +375 222 29-99-81 

Denis383
Оффлайн
Регистрация: 18.01.2017

Добрый день ! Можете помочь в проблеме

Начал делать цикл (станок 16К20 плата 2С42М), благополучно опустился в Х0, затем, вместо того, чтобы сделать отскок вправо на 1 мм, что он , пошел влево, вывернул резец и врезался в кулачки, характер повреждений и состояние детали говорит именно об этом... После остановки, я его проверил, линейки обе показывали правильно, запустил программу сначала, все отработал как надо, ошибки в сообщении НЕ было...
Потом работает нормально и через время повторяется 

Что это может быть и как с этим бороться, возможно, что это из-за скачков напряжения в цеху?